aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/image/cortex-a7.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/sunxi/image/cortex-a7.mk')
-rw-r--r--target/linux/sunxi/image/cortex-a7.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/sunxi/image/cortex-a7.mk b/target/linux/sunxi/image/cortex-a7.mk
index a9045c7d5a..ce0cbe5a5c 100644
--- a/target/linux/sunxi/image/cortex-a7.mk
+++ b/target/linux/sunxi/image/cortex-a7.mk
@@ -179,6 +179,16 @@ endef
TARGET_DEVICES += sun8i-h3-orangepi-pc
+define Device/sun8i-h3-orangepi-pc-plus
+ DEVICE_TITLE:=Xunlong Orange Pi PC Plus
+ DEVICE_PACKAGES:=kmod-rtc-sunxi kmod-gpio-button-hotplug
+ SUPPORTED_DEVICES:=xunlong,orangepi-pc-plus
+ SUNXI_DTS:=sun8i-h3-orangepi-pc-plus
+endef
+
+TARGET_DEVICES += sun8i-h3-orangepi-pc-plus
+
+
define Device/sun8i-h3-orangepi-plus
DEVICE_TITLE:=Xunlong Orange Pi Plus
DEVICE_PACKAGES:=kmod-rtc-sunxi