aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-09-23 13:30:31 +0000
committerNicolas Thill <nico@openwrt.org>2006-09-23 13:30:31 +0000
commit6f7a13a3a2d643835f719f222c946772dff4af90 (patch)
tree9993b38da4d8461f149db6401607312e46d0f367
parent1ce3686fac1c9ceb08e0c37a9c2f25dc2edcd139 (diff)
downloadupstream-6f7a13a3a2d643835f719f222c946772dff4af90.tar.gz
upstream-6f7a13a3a2d643835f719f222c946772dff4af90.tar.bz2
upstream-6f7a13a3a2d643835f719f222c946772dff4af90.zip
standardize Makefile, change category to "base system"
SVN-Revision: 4815
-rw-r--r--openwrt/package/wireless-tools/Makefile17
1 files changed, 10 insertions, 7 deletions
diff --git a/openwrt/package/wireless-tools/Makefile b/openwrt/package/wireless-tools/Makefile
index 32e7fc05a9..064407b033 100644
--- a/openwrt/package/wireless-tools/Makefile
+++ b/openwrt/package/wireless-tools/Makefile
@@ -23,12 +23,14 @@ PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
include $(INCLUDE_DIR)/package.mk
define Package/wireless-tools
-SECTION:=base
-CATEGORY:=Network
-DEFAULT:=y
-TITLE:=Tools for manipulating Linux Wireless Extensions
-DESCRIPTION:=Tools for configuring Wireless Adapters implementing the "Wireless Extension"
-URL:=http://hplabs.hp.com/personal/Jean_Tourrilhes/Linux/Tools.html
+ SECTION:=net
+ CATEGORY:=Base system
+ DEFAULT:=y
+ TITLE:=Tools for manipulating Linux Wireless Extensions
+ DESCRIPTION:=\
+ This package contains a collection of tools for configuring wireless \\\
+ adapters implementing the "Linux Wireless Extensions".
+ URL:=http://hplabs.hp.com/personal/Jean_Tourrilhes/Linux/Tools.html
endef
define Build/Compile
@@ -54,7 +56,8 @@ define Build/InstallDev
endef
define Build/UninstallDev
- rm -f $(STAGING_DIR)/usr/include/{iwlib,wireless}.h \
+ rm -f \
+ $(STAGING_DIR)/usr/include/{iwlib,wireless}.h \
$(STAGING_DIR)/usr/lib/libiw.so*
endef