aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/router_le
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/adm5120/router_le')
-rw-r--r--target/linux/adm5120/router_le/profiles/Edimax.mk11
1 files changed, 10 insertions, 1 deletions
diff --git a/target/linux/adm5120/router_le/profiles/Edimax.mk b/target/linux/adm5120/router_le/profiles/Edimax.mk
index 34798b2381..9b0ca65c2b 100644
--- a/target/linux/adm5120/router_le/profiles/Edimax.mk
+++ b/target/linux/adm5120/router_le/profiles/Edimax.mk
@@ -5,8 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/BR6104K
+ NAME:=Edimax BR-6104K (Unofficial)
+endef
+
+define Profile/BR6104K/Description
+ Package set optimized for the Edimax BR-6104K
+endef
+
define Profile/BR6104KP
- NAME:=Edimax BR-6104KP
+ NAME:=Edimax BR-6104KP (Unofficial)
PACKAGES:=kmod-usb-core kmod-usb-adm5120
endef
@@ -14,4 +22,5 @@ define Profile/BR6104KP/Description
Package set optimized for the Edimax BR-6104KP
endef
+$(eval $(call Profile,BR6104K))
$(eval $(call Profile,BR6104KP))