aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/router_le
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2007-11-03 14:53:24 +0000
committerGabor Juhos <juhosg@openwrt.org>2007-11-03 14:53:24 +0000
commit1de1dd52e3649c47e422c8eb6c81d31293eb2805 (patch)
treeed50aa2d5eb1abaed56f43b12e44ab707adeb031 /target/linux/adm5120/router_le
parent4a87324779d5546467c99be27701f20f0f7fac2b (diff)
downloadmaster-187ad058-1de1dd52e3649c47e422c8eb6c81d31293eb2805.tar.gz
master-187ad058-1de1dd52e3649c47e422c8eb6c81d31293eb2805.tar.bz2
master-187ad058-1de1dd52e3649c47e422c8eb6c81d31293eb2805.zip
[adm5120] image generation fixes (closes: #2643, #2644)
* rewrite mkcsysimg to use an align parameter instead of a fixed size * Edimax images contains the jffs2 end-of-filesystem marker at the right position from now on git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9490 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/adm5120/router_le')
-rw-r--r--target/linux/adm5120/router_le/profiles/Edimax.mk11
1 files changed, 10 insertions, 1 deletions
diff --git a/target/linux/adm5120/router_le/profiles/Edimax.mk b/target/linux/adm5120/router_le/profiles/Edimax.mk
index 34798b2381..9b0ca65c2b 100644
--- a/target/linux/adm5120/router_le/profiles/Edimax.mk
+++ b/target/linux/adm5120/router_le/profiles/Edimax.mk
@@ -5,8 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/BR6104K
+ NAME:=Edimax BR-6104K (Unofficial)
+endef
+
+define Profile/BR6104K/Description
+ Package set optimized for the Edimax BR-6104K
+endef
+
define Profile/BR6104KP
- NAME:=Edimax BR-6104KP
+ NAME:=Edimax BR-6104KP (Unofficial)
PACKAGES:=kmod-usb-core kmod-usb-adm5120
endef
@@ -14,4 +22,5 @@ define Profile/BR6104KP/Description
Package set optimized for the Edimax BR-6104KP
endef
+$(eval $(call Profile,BR6104K))
$(eval $(call Profile,BR6104KP))