aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620/profiles/planex.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-04-26 11:43:06 +0000
committerJohn Crispin <blogic@openwrt.org>2016-04-26 11:43:06 +0000
commitfebdea5875b977a611664bf5e70d3a6709f9f788 (patch)
tree9d08c564f10534ca12e8c8f20d97794c5defcf23 /target/linux/ramips/mt7620/profiles/planex.mk
parent59d9e3f4994552368fd551c2fa795f43bc1dd9b5 (diff)
downloadmaster-187ad058-febdea5875b977a611664bf5e70d3a6709f9f788.tar.gz
master-187ad058-febdea5875b977a611664bf5e70d3a6709f9f788.tar.bz2
master-187ad058-febdea5875b977a611664bf5e70d3a6709f9f788.zip
ramips: add support for Planex MZK-EX300NP
MZK-EX300NP is MT7620A based wifi repeater. Built-in power supply. 64MiB RAM, 8MiB SPI Flash, non Wired Ethernet. Signed-off-by: YuheiOKAWA <tochiro.srchack@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49235 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7620/profiles/planex.mk')
-rw-r--r--target/linux/ramips/mt7620/profiles/planex.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/planex.mk b/target/linux/ramips/mt7620/profiles/planex.mk
index 15560ab50d..157cf8d334 100644
--- a/target/linux/ramips/mt7620/profiles/planex.mk
+++ b/target/linux/ramips/mt7620/profiles/planex.mk
@@ -28,3 +28,14 @@ define Profile/MZK-750DHP/Description
Package set optimized for the Planex MZK-750DHP.
endef
$(eval $(call Profile,MZK-750DHP))
+
+
+define Profile/MZK-EX300NP
+ NAME:=Planex MZK-EX300NP
+ PACKAGES:=
+endef
+
+define Profile/MZK-EX300NP/Description
+ Package set optimized for the Planex MZK-EX300NP.
+endef
+$(eval $(call Profile,MZK-EX300NP))