aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
authorcl349@firebug.cl.cam.ac.uk <cl349@firebug.cl.cam.ac.uk>2005-08-25 00:51:20 +0000
committercl349@firebug.cl.cam.ac.uk <cl349@firebug.cl.cam.ac.uk>2005-08-25 00:51:20 +0000
commitacc63faffa3cdefd9bd5f6e099971b4fcdae436b (patch)
tree826e7457f143456e94b597a2cdd175d1df4d726c /tools/python/setup.py
parent60eb66351321ad80bf3356e2e35aeced44522a7a (diff)
downloadxen-acc63faffa3cdefd9bd5f6e099971b4fcdae436b.tar.gz
xen-acc63faffa3cdefd9bd5f6e099971b4fcdae436b.tar.bz2
xen-acc63faffa3cdefd9bd5f6e099971b4fcdae436b.zip
Break the building/save/restore code out into a separate library libxenguest.
Also update the tools accordingly. Signed-off-by: Anthony Liguori <aliguori@us.ibm.com> Signed-off-by: Christian Limpach <Christian.Limpach@cl.cam.ac.uk>
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index 3b716e197b..82ff6e1662 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -17,7 +17,7 @@ library_dirs = [ XEN_ROOT + "/tools/libxc",
XEN_ROOT + "/tools/xenstore",
]
-libraries = [ "xenctrl", "xenstore" ]
+libraries = [ "xenctrl", "xenguest", "xenstore" ]
xc = Extension("xc",
extra_compile_args = extra_compile_args,