aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
authorcl349@firebug.cl.cam.ac.uk <cl349@firebug.cl.cam.ac.uk>2005-08-24 23:07:29 +0000
committercl349@firebug.cl.cam.ac.uk <cl349@firebug.cl.cam.ac.uk>2005-08-24 23:07:29 +0000
commit60eb66351321ad80bf3356e2e35aeced44522a7a (patch)
tree841dad29849c68d8092c43575c5e60e56c5f1c4b /tools/python/setup.py
parentd90a3a88c0895f924609743537cd04031a415b93 (diff)
downloadxen-60eb66351321ad80bf3356e2e35aeced44522a7a.tar.gz
xen-60eb66351321ad80bf3356e2e35aeced44522a7a.tar.bz2
xen-60eb66351321ad80bf3356e2e35aeced44522a7a.zip
Rename libxc => libxenctrl and xc.h => xen/xenctrl.h
Signed-off-by: Anthony Liguori <aliguori@us.ibm.com> Signed-off-by: Christian Limpach <Christian.Limpach@cl.cam.ac.uk> --HG-- rename : tools/libxc/xc.h => tools/libxc/xenctrl.h
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index fdf9a39a40..3b716e197b 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -17,7 +17,7 @@ library_dirs = [ XEN_ROOT + "/tools/libxc",
XEN_ROOT + "/tools/xenstore",
]
-libraries = [ "xc", "xenstore" ]
+libraries = [ "xenctrl", "xenstore" ]
xc = Extension("xc",
extra_compile_args = extra_compile_args,
@@ -41,7 +41,7 @@ xs = Extension("xs",
sources = [ "xen/lowlevel/xs/xs.c" ])
setup(name = 'xen',
- version = '2.0',
+ version = '3.0',
description = 'Xen',
packages = ['xen',
'xen.lowlevel',