aboutsummaryrefslogtreecommitdiffstats
path: root/tools/coreutils
diff options
context:
space:
mode:
Diffstat (limited to 'tools/coreutils')
-rw-r--r--tools/coreutils/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/coreutils/Makefile b/tools/coreutils/Makefile
index 1acdfb9160..c731eafda6 100644
--- a/tools/coreutils/Makefile
+++ b/tools/coreutils/Makefile
@@ -15,14 +15,14 @@ PKG_HASH:=8891d349ee87b9ff7870f52b6d9312a9db672d2439d289bc57084771ca21656b
HOST_BUILD_PARALLEL := 1
-BUILD_PROGRAMS = date
+BUILD_PROGRAMS = date readlink
include $(INCLUDE_DIR)/host-build.mk
BUILD_BINS = $(patsubst %,src/%,$(BUILD_PROGRAMS))
HOST_CONFIGURE_ARGS += \
- --enable-install-program=date
+ --enable-install-program=$(subst $(space),$(comma),$(strip $(BUILD_PROGRAMS)))
HOST_MAKE_FLAGS += \
PROGRAMS="$(BUILD_BINS)" \