aboutsummaryrefslogtreecommitdiffstats
path: root/tools/cmake/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cmake/Makefile')
-rw-r--r--tools/cmake/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/cmake/Makefile b/tools/cmake/Makefile
index a1137c5b50..c56cd40fb5 100644
--- a/tools/cmake/Makefile
+++ b/tools/cmake/Makefile
@@ -20,7 +20,9 @@ HOST_CONFIGURE_PARALLEL:=1
include $(INCLUDE_DIR)/host-build.mk
HOST_CONFIGURE_CMD := \
- MAKEFLAGS="$(HOST_JOBS)" $(BASH) ./configure
+ MAKEFLAGS="$(HOST_JOBS)" \
+ $(BASH) ./configure \
+ $(if $(MAKE_JOBSERVER),--parallel="$(MAKE_JOBSERVER)")
HOST_CONFIGURE_VARS :=