aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/gcc')
-rw-r--r--toolchain/gcc/common.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/common.mk b/toolchain/gcc/common.mk
index 8ce8d84a5f..24c923abef 100644
--- a/toolchain/gcc/common.mk
+++ b/toolchain/gcc/common.mk
@@ -89,7 +89,7 @@ endif
GCC_CONFIGURE:= \
SHELL="$(BASH)" \
- $(if $(shell gcc --version 2>&1 | grep LLVM), \
+ $(if $(shell gcc --version 2>&1 | grep -E "Apple.(LLVM|clang)"), \
CFLAGS="-O2 -fbracket-depth=512 -pipe" \
CXXFLAGS="-O2 -fbracket-depth=512 -pipe" \
) \