aboutsummaryrefslogtreecommitdiffstats
path: root/package/system
diff options
context:
space:
mode:
Diffstat (limited to 'package/system')
-rw-r--r--package/system/ubus/Makefile2
-rw-r--r--package/system/uci/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/system/ubus/Makefile b/package/system/ubus/Makefile
index 885307107b..a29521e9a5 100644
--- a/package/system/ubus/Makefile
+++ b/package/system/ubus/Makefile
@@ -53,7 +53,7 @@ endef
TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include -flto
TARGET_LDFLAGS += -flto
-CMAKE_OPTIONS = \
+CMAKE_OPTIONS += \
-DLUAPATH=/usr/lib/lua \
-DABIVERSION="$(PKG_ABI_VERSION)"
diff --git a/package/system/uci/Makefile b/package/system/uci/Makefile
index 3c1e168717..cdb6883bc1 100644
--- a/package/system/uci/Makefile
+++ b/package/system/uci/Makefile
@@ -55,7 +55,7 @@ endef
TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include
TARGET_LDFLAGS += -L$(STAGING_DIR)/usr/lib
-CMAKE_OPTIONS = \
+CMAKE_OPTIONS += \
-DLUAPATH=/usr/lib/lua \
$(if $(DEBUG),-DUCI_DEBUG=ON)