aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/config/gre
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/config/gre')
-rw-r--r--package/network/config/gre/Makefile2
-rwxr-xr-xpackage/network/config/gre/files/gre.sh2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/network/config/gre/Makefile b/package/network/config/gre/Makefile
index 9193f5c9fb..b191327f87 100644
--- a/package/network/config/gre/Makefile
+++ b/package/network/config/gre/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=gre
PKG_VERSION:=1
-PKG_RELEASE:=7
+PKG_RELEASE:=8
PKG_LICENSE:=GPL-2.0
include $(INCLUDE_DIR)/package.mk
diff --git a/package/network/config/gre/files/gre.sh b/package/network/config/gre/files/gre.sh
index a6b4ba85f6..e604bfb259 100755
--- a/package/network/config/gre/files/gre.sh
+++ b/package/network/config/gre/files/gre.sh
@@ -25,7 +25,7 @@ gre_generic_setup() {
json_add_string mode "$mode"
json_add_int mtu "${mtu:-1280}"
[ -n "$df" ] && json_add_boolean df "$df"
- [ -n "ttl" ] && json_add_int ttl "$ttl"
+ [ -n "$ttl" ] && json_add_int ttl "$ttl"
[ -n "$tos" ] && json_add_string tos "$tos"
json_add_boolean multicast "$multicast"
json_add_string local "$local"