aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 35ad80888f..268d7d4cc9 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -204,8 +204,8 @@ define Package/base-files/install
mkdir -p $(1)/etc/opkg; \
$(call FeedSourcesAppend,$(1)/etc/opkg/distfeeds.conf); \
$(VERSION_SED_SCRIPT) $(1)/etc/opkg/distfeeds.conf)
- $(if $(CONFIG_IPK_FILES_CHECKSUMS), \
- rm -f $(1)/sbin/pkg_check,)
+ $(if $(CONFIG_IPK_FILES_CHECKSUMS),, \
+ rm -f $(1)/sbin/pkg_check)
endef
ifneq ($(DUMP),1)