aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/package/Makefile b/package/Makefile
index 94b807f5d5..a601dcbb31 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -132,7 +132,11 @@ endif
PACKAGE_SUBDIRS=.
ifneq ($(CONFIG_PER_FEED_REPO),)
- PACKAGE_SUBDIRS=base $(FEEDS_ENABLED)
+ ifneq ($(CONFIG_PER_FEED_REPO_ADD_DISABLED),)
+ PACKAGE_SUBDIRS=base $(FEEDS_AVAILABLE)
+ else
+ PACKAGE_SUBDIRS=base $(FEEDS_ENABLED)
+ endif
endif
$(curdir)/index: FORCE