aboutsummaryrefslogtreecommitdiffstats
path: root/include/kernel.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/kernel.mk')
-rw-r--r--include/kernel.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/include/kernel.mk b/include/kernel.mk
index 464c94572e..7674f0dadc 100644
--- a/include/kernel.mk
+++ b/include/kernel.mk
@@ -108,11 +108,10 @@ KERNEL_MAKE_FLAGS := \
CONFIG_SHELL="$(BASH)" \
$(if $(findstring c,$(OPENWRT_VERBOSE)),V=1,V='') \
$(if $(PKG_BUILD_ID),LDFLAGS_MODULE=--build-id=0x$(PKG_BUILD_ID)) \
- KERNELRELEASE=$(LINUX_VERSION) \
cmd_syscalls=
ifeq ($(call qstrip,$(CONFIG_EXTERNAL_KERNEL_TREE))$(call qstrip,$(CONFIG_KERNEL_GIT_CLONE_URI)),)
- KERNEL_MAKEOPTS += \
+ KERNEL_MAKE_FLAGS += \
KERNELRELEASE=$(LINUX_VERSION)
endif