aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 91b6946ac3..2b08d30ffe 100644
--- a/Makefile
+++ b/Makefile
@@ -75,10 +75,10 @@ endif
# check prerequisites before starting to build
prereq: $(target/stamp-prereq) tmp/.prereq_packages
- @if [ ! -f "$(INCLUDE_DIR)/site/$(REAL_GNU_TARGET_NAME)" ]; then \
- echo 'ERROR: Missing site config for target "$(REAL_GNU_TARGET_NAME)" !'; \
+ @if [ ! -f "$(INCLUDE_DIR)/site/$(ARCH)" ]; then \
+ echo 'ERROR: Missing site config for architecture "$(ARCH)" !'; \
echo ' The missing file will cause configure scripts to fail during compilation.'; \
- echo ' Please provide a "$(INCLUDE_DIR)/site/$(REAL_GNU_TARGET_NAME)" file and restart the build.'; \
+ echo ' Please provide a "$(INCLUDE_DIR)/site/$(ARCH)" file and restart the build.'; \
exit 1; \
fi