aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ar71xx/profiles/linksys.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/linksys.mk b/target/linux/ar71xx/profiles/linksys.mk
new file mode 100644
index 0000000000..8c7f30e535
--- /dev/null
+++ b/target/linux/ar71xx/profiles/linksys.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WRT400N
+ NAME:=Linksys WRT400N
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/WRT400N/Description
+ Package set optimized for the Linksys WRT400N.
+endef
+
+$(eval $(call Profile,WRT400N))