aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-05-25 16:55:17 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-05-25 16:55:17 +0000
commitb90bd689a2df064438cc7b270270f322136aa7b2 (patch)
tree547ff5c284e5d75790c291cae0d6ddaa3df50fb6
parentfa45acd69032c04b0a967ea6ce5e21ed140a5460 (diff)
downloadupstream-b90bd689a2df064438cc7b270270f322136aa7b2.tar.gz
upstream-b90bd689a2df064438cc7b270270f322136aa7b2.tar.bz2
upstream-b90bd689a2df064438cc7b270270f322136aa7b2.zip
create profile for the WRT400N board
SVN-Revision: 16061
-rw-r--r--target/linux/ar71xx/profiles/linksys.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/linksys.mk b/target/linux/ar71xx/profiles/linksys.mk
new file mode 100644
index 0000000000..8c7f30e535
--- /dev/null
+++ b/target/linux/ar71xx/profiles/linksys.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WRT400N
+ NAME:=Linksys WRT400N
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/WRT400N/Description
+ Package set optimized for the Linksys WRT400N.
+endef
+
+$(eval $(call Profile,WRT400N))