aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/realtek/image
diff options
context:
space:
mode:
authorJohn Crispin <john@phrozen.org>2020-12-01 17:13:39 +0100
committerJohn Crispin <john@phrozen.org>2020-12-02 07:54:14 +0100
commitcfbda6627956af0cab380d03fd9275574e67921e (patch)
treebb13bd1d08a235aa198df09bace74a474f3d67bf /target/linux/realtek/image
parent1dc5d56ca0d5aba6e4661f6027c4dec68c79b8dd (diff)
downloadupstream-cfbda6627956af0cab380d03fd9275574e67921e.tar.gz
upstream-cfbda6627956af0cab380d03fd9275574e67921e.tar.bz2
upstream-cfbda6627956af0cab380d03fd9275574e67921e.zip
realtek: add zyxel_gs1900-10hp support
Signed-off-by: John Crispin <john@phrozen.org>
Diffstat (limited to 'target/linux/realtek/image')
-rw-r--r--target/linux/realtek/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/realtek/image/Makefile b/target/linux/realtek/image/Makefile
index 51356b3518..85b30aae1e 100644
--- a/target/linux/realtek/image/Makefile
+++ b/target/linux/realtek/image/Makefile
@@ -65,4 +65,12 @@ define Device/netgear_gs110tpp-v1
endef
TARGET_DEVICES += netgear_gs110tpp-v1
+define Device/zyxel_gs1900-10hp
+ SOC := rtl8380
+ IMAGE_SIZE := 6976k
+ DEVICE_VENDOR := Zyxel
+ DEVICE_MODEL := GS1900-10HP
+endef
+TARGET_DEVICES += zyxel_gs1900-10hp
+
$(eval $(call BuildImage))