aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/realtek/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/realtek/image/Makefile')
-rw-r--r--target/linux/realtek/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/realtek/image/Makefile b/target/linux/realtek/image/Makefile
index 51356b3518..85b30aae1e 100644
--- a/target/linux/realtek/image/Makefile
+++ b/target/linux/realtek/image/Makefile
@@ -65,4 +65,12 @@ define Device/netgear_gs110tpp-v1
endef
TARGET_DEVICES += netgear_gs110tpp-v1
+define Device/zyxel_gs1900-10hp
+ SOC := rtl8380
+ IMAGE_SIZE := 6976k
+ DEVICE_VENDOR := Zyxel
+ DEVICE_MODEL := GS1900-10HP
+endef
+TARGET_DEVICES += zyxel_gs1900-10hp
+
$(eval $(call BuildImage))