aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rb532-2.6/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-12-18 18:30:29 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-12-18 18:30:29 +0000
commitdc6794b88c4512caa66c47574ca7994cd029c3fc (patch)
tree4de5acb0773942b358c3a896608683dbaab655e3 /target/linux/rb532-2.6/image/Makefile
parent2f50e4ee3fd466a75a7cedd55193027f13c4d445 (diff)
downloadupstream-dc6794b88c4512caa66c47574ca7994cd029c3fc.tar.gz
upstream-dc6794b88c4512caa66c47574ca7994cd029c3fc.tar.bz2
upstream-dc6794b88c4512caa66c47574ca7994cd029c3fc.zip
some platform support path name cleanup
SVN-Revision: 5846
Diffstat (limited to 'target/linux/rb532-2.6/image/Makefile')
-rw-r--r--target/linux/rb532-2.6/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/rb532-2.6/image/Makefile b/target/linux/rb532-2.6/image/Makefile
index 1f3a88ba40..4e1c1addd1 100644
--- a/target/linux/rb532-2.6/image/Makefile
+++ b/target/linux/rb532-2.6/image/Makefile
@@ -25,7 +25,7 @@ define Build/Compile
endef
define Build/Clean
- $(MAKE) -C ../../generic-2.6/image/lzma-loader $(LOADER_MAKEOPTS) clean
+ $(MAKE) -C $(GENERIC_PLATFORM_DIR)/image/lzma-loader $(LOADER_MAKEOPTS) clean
endef
define Image/Prepare
@@ -35,7 +35,7 @@ endef
define Image/BuildKernel
cat $(KDIR)/vmlinux | $(STAGING_DIR)/bin/lzma e -si -so -eos -lc1 -lp2 -pb2 > $(KDIR)/vmlinux.lzma
- $(MAKE) -C ../../generic-2.6/image/lzma-loader $(LOADER_MAKEOPTS) clean compile
+ $(MAKE) -C $(GENERIC_PLATFORM_DIR)/image/lzma-loader $(LOADER_MAKEOPTS) clean compile
$(CP) $(KDIR)/loader.elf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux
endef