aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-01 14:30:53 +0000
committerJohn Crispin <john@openwrt.org>2013-08-01 14:30:53 +0000
commit23d3b705df405e36b07253f9d16f2fb7757f03f0 (patch)
tree881c9b7f84d81e8243c57dae99eab1ef1fd6ace4 /target/linux/ramips/image
parentaaedf6c8c612d0a561c91fd0f11631ff7e9576b1 (diff)
downloadupstream-23d3b705df405e36b07253f9d16f2fb7757f03f0.tar.gz
upstream-23d3b705df405e36b07253f9d16f2fb7757f03f0.tar.bz2
upstream-23d3b705df405e36b07253f9d16f2fb7757f03f0.zip
ramips: add Poray M3 support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> SVN-Revision: 37636
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 1a134e6ba2..b626bec7c4 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -374,6 +374,8 @@ Image/Build/Profile/RT-N13U=$(call BuildFirmware/Default8M/$(1),$(1),rt-n13u,RT-
Image/Build/Profile/FREESTATION5=$(call BuildFirmware/Default8M/$(1),$(1),freestation5,FREESTATION5)
+Image/Build/Profile/M3=$(call BuildFirmware/Poray4M/$(1),$(1),m3,M3)
+
Image/Build/Profile/MOFI3500-3GN=$(call BuildFirmware/Default8M/$(1),$(1),mofi3500-3gn,MOFI3500-3GN)
# Kernel name should be "Linux Kernel Image" to make the OpenWrt image installable from factory Web UI
@@ -508,6 +510,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/FREESTATION5,$(1))
# $(call Image/Build/Profile/HG255D,$(1))
$(call Image/Build/Profile/HW550-3G,$(1))
+ $(call Image/Build/Profile/M3,$(1))
$(call Image/Build/Profile/MOFI3500-3GN,$(1))
$(call Image/Build/Profile/MPRA2,$(1))
$(call Image/Build/Profile/MZKW300NH2,$(1))