aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx/p1010/profiles/00-default.mk
diff options
context:
space:
mode:
authorDavid Bauer <mail@david-bauer.net>2020-05-18 21:10:40 +0200
committerDavid Bauer <mail@david-bauer.net>2020-05-18 21:11:22 +0200
commit564f87ef5bea16d5d1d8a9a80e8de77429159f26 (patch)
treedadca7e72b962ed3a7f091364942d2af8cecc855 /target/linux/mpc85xx/p1010/profiles/00-default.mk
parent367a30389d298948a3c4867dd0261bb942371147 (diff)
downloadupstream-564f87ef5bea16d5d1d8a9a80e8de77429159f26.tar.gz
upstream-564f87ef5bea16d5d1d8a9a80e8de77429159f26.tar.bz2
upstream-564f87ef5bea16d5d1d8a9a80e8de77429159f26.zip
mpc85xx: rename generic subtarget to p1010
The mpc85xx-generic subtarget supports the QorIQ SoCs of the p1010 family. Rename the subtarget to reflect this affiliation as it's the case with the other mpc85xx subtargets. Signed-off-by: David Bauer <mail@david-bauer.net>
Diffstat (limited to 'target/linux/mpc85xx/p1010/profiles/00-default.mk')
-rw-r--r--target/linux/mpc85xx/p1010/profiles/00-default.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/mpc85xx/p1010/profiles/00-default.mk b/target/linux/mpc85xx/p1010/profiles/00-default.mk
new file mode 100644
index 0000000000..5356aaa939
--- /dev/null
+++ b/target/linux/mpc85xx/p1010/profiles/00-default.mk
@@ -0,0 +1,15 @@
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PRIORITY:=1
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most P1010 boards.
+endef
+
+$(eval $(call Profile,Default))