aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/104-No-WiFi.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:37 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:37 +0000
commit84ea696e031eb88f1f57700f24ca315fb2a3372c (patch)
tree786b1ae366bcb2980ba27a32efc8563084228fe1 /target/linux/brcm63xx/profiles/104-No-WiFi.mk
parent4e708346cd4dfb5720170904e47ff960803e6889 (diff)
downloadupstream-84ea696e031eb88f1f57700f24ca315fb2a3372c.tar.gz
upstream-84ea696e031eb88f1f57700f24ca315fb2a3372c.tar.bz2
upstream-84ea696e031eb88f1f57700f24ca315fb2a3372c.zip
brcm63xx: move generic profiles to top dir and remove smp profiles
Use generic profiles for brcm63xx instead of having similar profiles for each subtarget. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42208
Diffstat (limited to 'target/linux/brcm63xx/profiles/104-No-WiFi.mk')
-rw-r--r--target/linux/brcm63xx/profiles/104-No-WiFi.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/104-No-WiFi.mk b/target/linux/brcm63xx/profiles/104-No-WiFi.mk
new file mode 100644
index 0000000000..9b59b172fe
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/104-No-WiFi.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NoWiFi
+ NAME:=No WiFi (BCM6338)
+ PACKAGES:=
+endef
+
+define Profile/NoWiFi/description
+ Package set compatible with BCM63xx routers without Wi-Fi (e.g: BCM6338-based).
+endef
+
+$(eval $(call Profile,NoWiFi))