aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorP.Wassi <p.wassi at gmx.at>2016-05-11 09:40:00 +0200
committerJohn Crispin <john@phrozen.org>2016-05-12 03:29:36 +0200
commit8307c2fe686ded345c80318359d5b6679e581fa2 (patch)
treede1471d6f34b42edf0af43c7a81b4a6d65e314bb /target/linux/ar71xx/image/Makefile
parentc855e70491fbd5d432915c4cbeb3b80f3a117e30 (diff)
downloadupstream-8307c2fe686ded345c80318359d5b6679e581fa2.tar.gz
upstream-8307c2fe686ded345c80318359d5b6679e581fa2.tar.bz2
upstream-8307c2fe686ded345c80318359d5b6679e581fa2.zip
ar71xx: Add support for Ubiquiti UniFi AP AC PRO
Add support for the Ubiquiti UniFi AP AC PRO Signed-off-by: P.Wassi <p.wassi at gmx.at>
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index dba26672ab..4a9378cae3 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -1241,12 +1241,18 @@ define Device/ubnt-unifiac-lite
BOARDNAME := UBNT-UF-AC-LITE
endef
+define Device/ubnt-unifiac-pro
+ $(Device/ubnt-unifiac)
+ DEVICE_PROFILE := UBNT UBNTUNIFIACPRO
+ BOARDNAME := UBNT-UF-AC-PRO
+endef
+
define Device/ubnt-unifi-outdoor
$(Device/ubnt-bz)
BOARDNAME := UBNT-U20
DEVICE_PROFILE := UBNT UBNTUNIFIOUTDOOR
endef
-TARGET_DEVICES += ubnt-unifi ubnt-unifiac-lite ubnt-unifi-outdoor
+TARGET_DEVICES += ubnt-unifi ubnt-unifiac-lite ubnt-unifiac-pro ubnt-unifi-outdoor
define Device/ubnt-nano-m-xw
$(Device/ubnt-xw)