aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2016-03-23 22:37:02 +0000
committerLuka Perkov <luka@openwrt.org>2016-03-23 22:37:02 +0000
commite6087875b68b0dc743ff1d3328777c036e95567b (patch)
treef4ee65bcc564f0baca7474fecef7ac3af19ede51 /target/linux/ar71xx/generic
parent09ccef95a9305bede689e86f4b8e4ae315edbd4a (diff)
downloadupstream-e6087875b68b0dc743ff1d3328777c036e95567b.tar.gz
upstream-e6087875b68b0dc743ff1d3328777c036e95567b.tar.bz2
upstream-e6087875b68b0dc743ff1d3328777c036e95567b.zip
ar71xx: add support for ap120c
Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/chaos_calmer@49084 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/alfa.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/alfa.mk b/target/linux/ar71xx/generic/profiles/alfa.mk
index 6e259dc602..397e96192f 100644
--- a/target/linux/ar71xx/generic/profiles/alfa.mk
+++ b/target/linux/ar71xx/generic/profiles/alfa.mk
@@ -17,6 +17,18 @@ endef
$(eval $(call Profile,ALFAAP96))
+define Profile/ALFAAP120C
+ NAME:=ALFA Network AP120C board
+ PACKAGES:=uboot-envtools
+endef
+
+define Profile/ALFAAP120C/Description
+ Package set optimized for the ALFA Network AP120C board.
+endef
+
+$(eval $(call Profile,ALFAAP120C))
+
+
define Profile/HORNETUB
NAME:=ALFA Network Hornet-UB board (8MB flash, 32MB ram)
PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev