aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/alfa.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/alfa.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/alfa.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/alfa.mk b/target/linux/ar71xx/generic/profiles/alfa.mk
index 6e259dc602..397e96192f 100644
--- a/target/linux/ar71xx/generic/profiles/alfa.mk
+++ b/target/linux/ar71xx/generic/profiles/alfa.mk
@@ -17,6 +17,18 @@ endef
$(eval $(call Profile,ALFAAP96))
+define Profile/ALFAAP120C
+ NAME:=ALFA Network AP120C board
+ PACKAGES:=uboot-envtools
+endef
+
+define Profile/ALFAAP120C/Description
+ Package set optimized for the ALFA Network AP120C board.
+endef
+
+$(eval $(call Profile,ALFAAP120C))
+
+
define Profile/HORNETUB
NAME:=ALFA Network Hornet-UB board (8MB flash, 32MB ram)
PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev