aboutsummaryrefslogtreecommitdiffstats
path: root/package/ppp/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2008-08-22 05:02:04 +0000
committerNicolas Thill <nico@openwrt.org>2008-08-22 05:02:04 +0000
commit2ac5a81ab46a451b440dca1c6044e644f4514992 (patch)
treee57b23b68208473416e8a75bdc6743b1a6891f3c /package/ppp/Makefile
parentfe47c704965e955b3e4085bb7ccad0a0b1cfc2c1 (diff)
downloadupstream-2ac5a81ab46a451b440dca1c6044e644f4514992.tar.gz
upstream-2ac5a81ab46a451b440dca1c6044e644f4514992.tar.bz2
upstream-2ac5a81ab46a451b440dca1c6044e644f4514992.zip
install ppp development headers
SVN-Revision: 12368
Diffstat (limited to 'package/ppp/Makefile')
-rw-r--r--package/ppp/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/ppp/Makefile b/package/ppp/Makefile
index f6dbd33c95..c4feb82dde 100644
--- a/package/ppp/Makefile
+++ b/package/ppp/Makefile
@@ -121,6 +121,11 @@ define Build/Compile
all install
endef
+define Build/InstallDev
+ $(INSTALL_DIR) $(1)/usr/include
+ $(CP) $(PKG_INSTALL_DIR)/usr/include/pppd $(1)/usr/include/
+endif
+
define Package/ppp/install
$(INSTALL_DIR) $(1)/usr/lib/pppd/$(PKG_VERSION)
$(INSTALL_DIR) $(1)/usr/sbin