aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/ppp/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/ppp/Makefile b/package/ppp/Makefile
index f6dbd33c95..c4feb82dde 100644
--- a/package/ppp/Makefile
+++ b/package/ppp/Makefile
@@ -121,6 +121,11 @@ define Build/Compile
all install
endef
+define Build/InstallDev
+ $(INSTALL_DIR) $(1)/usr/include
+ $(CP) $(PKG_INSTALL_DIR)/usr/include/pppd $(1)/usr/include/
+endif
+
define Package/ppp/install
$(INSTALL_DIR) $(1)/usr/lib/pppd/$(PKG_VERSION)
$(INSTALL_DIR) $(1)/usr/sbin