aboutsummaryrefslogtreecommitdiffstats
path: root/package/network
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2021-06-06 14:24:43 -0700
committerFelix Fietkau <nbd@nbd.name>2021-06-12 10:46:39 +0200
commit09de28090cfb3fb605e6f4b452503a4ec2c6c43f (patch)
tree0b6fbc87a8a72c03e9b5e524e0cbe44278965471 /package/network
parent97258f53634d7237a2962aec3387f011047ce83b (diff)
downloadupstream-09de28090cfb3fb605e6f4b452503a4ec2c6c43f.tar.gz
upstream-09de28090cfb3fb605e6f4b452503a4ec2c6c43f.tar.bz2
upstream-09de28090cfb3fb605e6f4b452503a4ec2c6c43f.zip
package: fix cmake packages build with ninja
+= is needed for CMAKE_OPTIONS. mt76 needs Ninja disabled as the kernel stuff uses normal make. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'package/network')
-rw-r--r--package/network/services/uhttpd/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/network/services/uhttpd/Makefile b/package/network/services/uhttpd/Makefile
index 87b3690515..8f58271127 100644
--- a/package/network/services/uhttpd/Makefile
+++ b/package/network/services/uhttpd/Makefile
@@ -85,7 +85,7 @@ endif
TARGET_LDFLAGS += -lcrypt
-CMAKE_OPTIONS = -DTLS_SUPPORT=on
+CMAKE_OPTIONS += -DTLS_SUPPORT=on
define Package/uhttpd/install
$(INSTALL_DIR) $(1)/etc/init.d