aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/sound.mk
diff options
context:
space:
mode:
authorYousong Zhou <yszhou4tech@gmail.com>2017-05-25 14:41:34 +0800
committerYousong Zhou <yszhou4tech@gmail.com>2017-05-25 22:52:07 +0800
commita76cbc0d7ec2a816682063bdc18d114ec0711113 (patch)
treeaf2bf164355d125d91d3353ba6e37cf4631eb098 /package/kernel/linux/modules/sound.mk
parente250acab26b7c5ff3ed37693bf40381962fca42c (diff)
downloadupstream-a76cbc0d7ec2a816682063bdc18d114ec0711113.tar.gz
upstream-a76cbc0d7ec2a816682063bdc18d114ec0711113.tar.bz2
upstream-a76cbc0d7ec2a816682063bdc18d114ec0711113.zip
kernel: fix autoloading arch-specific modules
Fixes FS#745 Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
Diffstat (limited to 'package/kernel/linux/modules/sound.mk')
-rw-r--r--package/kernel/linux/modules/sound.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index de5d8fc2c6..75aa3d3fc4 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -67,7 +67,7 @@ define KernelPackage/sound-core/uml
FILES:= \
$(LINUX_DIR)/sound/soundcore.ko \
$(LINUX_DIR)/arch/um/drivers/hostaudio.ko
- AUTOLOAD:=$(call AutoLoad,30,soundcore hostaudio)
+ AUTOLOAD+=$(call AutoLoad,30,soundcore hostaudio)
endef
define KernelPackage/sound-core/description