aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/acx-mac80211
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-12-16 17:32:10 +0100
committerFelix Fietkau <nbd@nbd.name>2016-12-16 22:39:22 +0100
commit720b99215da295a2e7b4acdef30b58bec6acedc2 (patch)
tree73ac1ea4ae91e5d6b2bfcfbc7bb71434d81be922 /package/kernel/acx-mac80211
parent4921760a4531bff87c3928a622a5c9e50b9f56d3 (diff)
downloadupstream-720b99215da295a2e7b4acdef30b58bec6acedc2.tar.gz
upstream-720b99215da295a2e7b4acdef30b58bec6acedc2.tar.bz2
upstream-720b99215da295a2e7b4acdef30b58bec6acedc2.zip
treewide: clean up download hashes
Replace *MD5SUM with *HASH, replace MD5 hashes with SHA256 Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'package/kernel/acx-mac80211')
-rw-r--r--package/kernel/acx-mac80211/Makefile19
1 files changed, 10 insertions, 9 deletions
diff --git a/package/kernel/acx-mac80211/Makefile b/package/kernel/acx-mac80211/Makefile
index d295b466b8..fb11188076 100644
--- a/package/kernel/acx-mac80211/Makefile
+++ b/package/kernel/acx-mac80211/Makefile
@@ -14,6 +14,7 @@ PKG_VERSION:=20140216
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
+PKG_MIRROR_HASH:=2297d68dc3ff439b387bffba19d1469336bde910b3b3ff8b785df926e811156e
PKG_SOURCE_URL:=http://git.code.sf.net/p/acx100/acx-mac80211
PKG_SOURCE_PROTO:=git
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
@@ -118,55 +119,55 @@ endef
define Download/tiacx100
FILE:=tiacx100
URL:=http://acx100.erley.org/fw/acx100_1.9.8.b/
- MD5SUM:=24a54fd30f7658fcbffc825b0dd7aa5b
+ HASH:=4f05913c940c2455b267545b12d93ad81fa5eebb0cbee22a2c7588c50525b4f0
endef
define Download/tiacx100r0d
FILE:=tiacx100r0D
URL:=http://acx100.erley.org/fw/acx100_1.9.8.b/
- MD5SUM:=1c7413e7b0be4ef7d1e424a132e17fab
+ HASH:=6a4a7fbb24a328a88261bc2a507b2a0bf63c91e831e3f1a8caa4f6599b2215e6
endef
define Download/tiacx100r11
FILE:=tiacx100r11
URL:=http://acx100.erley.org/fw/acx100_1.9.8.b/
- MD5SUM:=a150750ad33c512edc4afee5270b37cb
+ HASH:=e005a93a0b463e01edba2b79038b54c29a7932efee61c851a2ac644b8a4e5dd4
endef
define Download/tiacx100r15
FILE:=tiacx100r15
URL:=http://acx100.erley.org/fw/acx100_1.9.8.b/
- MD5SUM:=c99d01d4fcf0d6cc00441aff60690be4
+ HASH:=c6f40bead5ef45720e2d72bbe4d998367c2c7857eb7716234aedeb2ad98bcdde
endef
define Download/tiacx111c16
FILE:=tiacx111c16
URL:=http://acx100.erley.org/fw/acx111_2.3.1.31/
- MD5SUM:=7026826460376f6b174f9225bd7781b9
+ HASH:=cc6108d577ebc55b924ff6bab44eeee3456d284c63819277cb5460338b2f1bd7
endef
define Download/tiacx111c16_1
FILE:=tiacx111c16_1.2.1_34
URL:=http://sites.google.com/site/atorkhov/files/
- MD5SUM:=fcd07de4b25e1d2aaf3b78b27c5b7ee9
+ HASH:=672ed9d02565ab44da450c52f0ced3be99a3a3901f73454455da8e1f98ada220
endef
define Download/tiacx111c17
FILE:=tiacx111c17
URL:=http://acx100.erley.org/fw/acx111_2.3.1.31/
- MD5SUM:=95552544ca6d2b4e8c6aeb80b8ae7fdf
+ HASH:=2bb900a5886dbea2d3504623d9f3ac8abbb2e9fdfcf0fe233e77951dff748a40
endef
define Download/tiacx111c19
FILE:=tiacx111c19
URL:=http://acx100.erley.org/fw/acx111_2.3.1.31/
- MD5SUM:=a1fa9681e297b4e36e257090fc12265a
+ HASH:=383d86a8cfddf92400d661b4e43a9b855350fa656edd4f75b4aff7fab2d00e90
endef
define Download/tiacx111usbc1b
FILE:=tiacx111usbc1B
URL:=http://acx100.erley.org/fw/acx111_2.4.0.70-USB/
- MD5SUM:=c4edecd912b2417779d0b65e3a7dc86d
+ HASH:=f3c9e574de7073014ab6eef9a0f6412c53ae521b67723360af753c41401ed4d5
endef
PKG_EXTRA_KCONFIG:= \