aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2021-02-27 12:58:55 +0100
committerPiotr Dymacz <pepe2k@gmail.com>2021-04-10 15:17:59 +0200
commite94d1db91efd936f2813170696a0a577441e976d (patch)
tree4e040f0ef0015dbaf15053307c27c9086ca69dc4 /package/boot
parente887049fbb74f8987d165b95c41989c0baac11e9 (diff)
downloadupstream-e94d1db91efd936f2813170696a0a577441e976d.tar.gz
upstream-e94d1db91efd936f2813170696a0a577441e976d.tar.bz2
upstream-e94d1db91efd936f2813170696a0a577441e976d.zip
uboot-imx6: drop support for Nitrogen6x/SABRE devices
These devices never got officially supported in the tree thus it doesn't make much sense to waste our infrastructure resources and keep building dedicated U-Boot images for them. CC: Petr Štetiar <ynezz@true.cz> CC: Luka Perkov <luka.perkov@sartura.hr> Signed-off-by: Piotr Dymacz <pepe2k@gmail.com> Acked-by: Petr Štetiar <ynezz@true.cz>
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-imx6/Makefile35
1 files changed, 0 insertions, 35 deletions
diff --git a/package/boot/uboot-imx6/Makefile b/package/boot/uboot-imx6/Makefile
index 79acd4abf7..8090f0e62a 100644
--- a/package/boot/uboot-imx6/Makefile
+++ b/package/boot/uboot-imx6/Makefile
@@ -34,34 +34,6 @@ define U-Boot/mx6cuboxi
HIDDEN:=1
endef
-define U-Boot/mx6sabresd
- NAME:=SABRE i.MX6Quad board
-endef
-
-define U-Boot/nitrogen6dl
- NAME:=Nitrogen6x i.MX6Dual-Lite 1GB board
-endef
-
-define U-Boot/nitrogen6dl2g
- NAME:=Nitrogen6x i.MX6Dual-Lite 2GB board
-endef
-
-define U-Boot/nitrogen6q
- NAME:=Nitrogen6x/SABRE Lite (MX6Q/1GB)
-endef
-
-define U-Boot/nitrogen6q2g
- NAME:=Nitrogen6x i.MX6Quad 2GB board
-endef
-
-define U-Boot/nitrogen6s
- NAME:=Nitrogen6x i.MX6Solo 512MB board
-endef
-
-define U-Boot/nitrogen6s1g
- NAME:=Nitrogen6x i.MX6Solo 1GB board
-endef
-
define U-Boot/wandboard
NAME:=Wandboard Dual Lite/Quad/Solo
BUILD_DEVICES:=wandboard
@@ -70,13 +42,6 @@ endef
UBOOT_TARGETS := \
apalis_imx6 \
mx6cuboxi \
- mx6sabresd \
- nitrogen6dl \
- nitrogen6dl2g \
- nitrogen6q \
- nitrogen6q2g \
- nitrogen6s \
- nitrogen6s1g \
wandboard
UBOOT_MAKE_FLAGS += u-boot.imx