aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-imx6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-imx6/Makefile')
-rw-r--r--package/boot/uboot-imx6/Makefile35
1 files changed, 0 insertions, 35 deletions
diff --git a/package/boot/uboot-imx6/Makefile b/package/boot/uboot-imx6/Makefile
index 79acd4abf7..8090f0e62a 100644
--- a/package/boot/uboot-imx6/Makefile
+++ b/package/boot/uboot-imx6/Makefile
@@ -34,34 +34,6 @@ define U-Boot/mx6cuboxi
HIDDEN:=1
endef
-define U-Boot/mx6sabresd
- NAME:=SABRE i.MX6Quad board
-endef
-
-define U-Boot/nitrogen6dl
- NAME:=Nitrogen6x i.MX6Dual-Lite 1GB board
-endef
-
-define U-Boot/nitrogen6dl2g
- NAME:=Nitrogen6x i.MX6Dual-Lite 2GB board
-endef
-
-define U-Boot/nitrogen6q
- NAME:=Nitrogen6x/SABRE Lite (MX6Q/1GB)
-endef
-
-define U-Boot/nitrogen6q2g
- NAME:=Nitrogen6x i.MX6Quad 2GB board
-endef
-
-define U-Boot/nitrogen6s
- NAME:=Nitrogen6x i.MX6Solo 512MB board
-endef
-
-define U-Boot/nitrogen6s1g
- NAME:=Nitrogen6x i.MX6Solo 1GB board
-endef
-
define U-Boot/wandboard
NAME:=Wandboard Dual Lite/Quad/Solo
BUILD_DEVICES:=wandboard
@@ -70,13 +42,6 @@ endef
UBOOT_TARGETS := \
apalis_imx6 \
mx6cuboxi \
- mx6sabresd \
- nitrogen6dl \
- nitrogen6dl2g \
- nitrogen6q \
- nitrogen6q2g \
- nitrogen6s \
- nitrogen6s1g \
wandboard
UBOOT_MAKE_FLAGS += u-boot.imx