aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-04-02 16:09:15 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-04-02 16:09:15 +0000
commit6cd84c68386d614b4838346b8b16f0431bd07e3e (patch)
tree658bde36cb97d078f983ececc1bba6953fb84eeb /Makefile
parent423af6adca85911671066465f68402da4f933622 (diff)
downloadupstream-6cd84c68386d614b4838346b8b16f0431bd07e3e.tar.gz
upstream-6cd84c68386d614b4838346b8b16f0431bd07e3e.tar.bz2
upstream-6cd84c68386d614b4838346b8b16f0431bd07e3e.zip
Use find -exec instead of xargs
SVN-Revision: 6837
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index bee47c45cc..ab4c4d57b6 100644
--- a/Makefile
+++ b/Makefile
@@ -171,7 +171,7 @@ docclean:
$(MAKE) -C docs/ clean
symlinkclean:
- find package -type l | xargs rm -f
+ find package -type l -exec rm -f {} \;
.SILENT: clean dirclean distclean symlinkclean config-clean download world
FORCE: ;