aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt3883/profiles/trendnet.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt3883/profiles/trendnet.mk')
-rw-r--r--target/linux/ramips/rt3883/profiles/trendnet.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/target/linux/ramips/rt3883/profiles/trendnet.mk b/target/linux/ramips/rt3883/profiles/trendnet.mk
new file mode 100644
index 0000000..5a055ae
--- /dev/null
+++ b/target/linux/ramips/rt3883/profiles/trendnet.mk
@@ -0,0 +1,27 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TEW691GR
+ NAME:=TRENDnet TEW-691GR
+ PACKAGES:=swconfig
+endef
+
+define Profile/TEW691GR/Description
+ Package set compatible with the TRENDnet TEW-691GR board.
+endef
+$(eval $(call Profile,TEW691GR))
+
+
+define Profile/TEW692GR
+ NAME:=TRENDnet TEW-692GR
+ PACKAGES:=swconfig
+endef
+
+define Profile/TEW692GR/Description
+ Package set compatible with the TRENDnet TEW-692GR board.
+endef
+$(eval $(call Profile,TEW692GR))