aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt3883/profiles/samsung.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt3883/profiles/samsung.mk')
-rw-r--r--target/linux/ramips/rt3883/profiles/samsung.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ramips/rt3883/profiles/samsung.mk b/target/linux/ramips/rt3883/profiles/samsung.mk
new file mode 100644
index 0000000..18f60d4
--- /dev/null
+++ b/target/linux/ramips/rt3883/profiles/samsung.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/CYSWR1100
+ NAME:=Samsung CY-SWR1100
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 swconfig
+endef
+
+define Profile/CYSWR1100/Description
+ Package set compatible with the Samsung CY-SWR1100 board.
+endef
+$(eval $(call Profile,CYSWR1100))