aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
diff options
context:
space:
mode:
authorJames <>2015-09-26 12:29:31 +0100
committerJames <>2015-09-26 12:29:31 +0100
commit626d9efa74685720020e816f3a917b7591d3cf7a (patch)
treed22eef73ae82287b30a1140decb4fc806d39d621 /target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
downloadtrunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.gz
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.bz2
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.zip
trunk-47048
Diffstat (limited to 'target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk')
-rw-r--r--target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk b/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
new file mode 100644
index 0000000..168bfa1
--- /dev/null
+++ b/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
@@ -0,0 +1,25 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/dLAN_USB_Extender
+ NAME:=Devolo dLAN USB Extender
+ PACKAGES:=kmod-usb-serial kmod-usb-serial-ftdi
+endef
+
+define Profile/dLAN_USB_Extender/Description
+ Package set specifically tuned for the Devolo dLAN USB Extender device.
+
+ Binary packages are required to enable the power line portion of the
+ device, these packages can be found in the following package feed:
+
+ src-git dlan https://github.com/ffainelli/dlan-usb-extender-3rd-party.git
+
+ Instructions are available here:
+ http://ffainelli.github.io/dlan-usb-extender-3rd-party/
+endef
+$(eval $(call Profile,dLAN_USB_Extender))
+