aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx/generic/profiles/500-USR8200.mk
diff options
context:
space:
mode:
authorJames <>2015-09-26 12:29:31 +0100
committerJames <>2015-09-26 12:29:31 +0100
commit626d9efa74685720020e816f3a917b7591d3cf7a (patch)
treed22eef73ae82287b30a1140decb4fc806d39d621 /target/linux/ixp4xx/generic/profiles/500-USR8200.mk
downloadtrunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.gz
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.bz2
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.zip
trunk-47048
Diffstat (limited to 'target/linux/ixp4xx/generic/profiles/500-USR8200.mk')
-rw-r--r--target/linux/ixp4xx/generic/profiles/500-USR8200.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ixp4xx/generic/profiles/500-USR8200.mk b/target/linux/ixp4xx/generic/profiles/500-USR8200.mk
new file mode 100644
index 0000000..02ee059
--- /dev/null
+++ b/target/linux/ixp4xx/generic/profiles/500-USR8200.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/USR8200
+ NAME:=USRobotics USR8200
+ PACKAGES:=-wpad-mini kmod-scsi-core \
+ kmod-usb-core kmod-usb-uhci kmod-usb2-pci kmod-usb-storage \
+ kmod-fs-ext4 kmod-firewire kmod-firewire-ohci kmod-firewire-sbp2
+endef
+
+define Profile/USR8200/Description
+ Package set optimized for the USRobotics USR8200
+endef
+$(eval $(call Profile,USR8200))
+