aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/tecom.mk
diff options
context:
space:
mode:
authorJames <>2015-09-26 12:29:31 +0100
committerJames <>2015-09-26 12:29:31 +0100
commit626d9efa74685720020e816f3a917b7591d3cf7a (patch)
treed22eef73ae82287b30a1140decb4fc806d39d621 /target/linux/brcm63xx/profiles/tecom.mk
downloadtrunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.gz
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.bz2
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.zip
trunk-47048
Diffstat (limited to 'target/linux/brcm63xx/profiles/tecom.mk')
-rw-r--r--target/linux/brcm63xx/profiles/tecom.mk28
1 files changed, 28 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/tecom.mk b/target/linux/brcm63xx/profiles/tecom.mk
new file mode 100644
index 0000000..038ef5e
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/tecom.mk
@@ -0,0 +1,28 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/GW6000
+ NAME:=Tecom GW6000
+ PACKAGES:=kmod-brcm-wl kmod-usb-ohci kmod-usb-storage \
+ kmod-fs-ext4 kmod-nls-cp437 kmod-nls-iso8859-1 e2fsprogs \
+ kmod-ipt-nathelper-extra wlc
+endef
+define Profile/GW6000/Description
+ Package set optimized for GW6000.
+endef
+$(eval $(call Profile,GW6000))
+
+define Profile/GW6200
+ NAME:=Tecom GW6200
+ PACKAGES:=kmod-brcm-wl kmod-usb-ohci kmod-usb-storage \
+ kmod-fs-ext4 kmod-nls-cp437 kmod-nls-iso8859-1 e2fsprogs \
+ kmod-ipt-nathelper-extra wlc
+endef
+define Profile/GW6200/Description
+ Package set optimized for GW6200.
+endef
+$(eval $(call Profile,GW6200))