aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/eglibc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/eglibc/Makefile')
-rw-r--r--toolchain/eglibc/Makefile31
1 files changed, 0 insertions, 31 deletions
diff --git a/toolchain/eglibc/Makefile b/toolchain/eglibc/Makefile
deleted file mode 100644
index f880db81ed..0000000000
--- a/toolchain/eglibc/Makefile
+++ /dev/null
@@ -1,31 +0,0 @@
-PATH_PREFIX := .
-VARIANT:=final
-HOST_BUILD_PARALLEL:=0
-
-include ./common.mk
-
-define Host/Compile
- $(MAKE) -C $(CUR_BUILD_DIR) \
- PARALLELMFLAGS="$(HOST_JOBS)" \
- BUILD_CFLAGS="$(HOST_CFLAGS)" \
- all
-endef
-
-define Host/Install
- $(call Host/SetToolchainInfo)
- $(MAKE) -C $(CUR_BUILD_DIR) \
- BUILD_CFLAGS="$(HOST_CFLAGS)" \
- install_root="$(TOOLCHAIN_DIR)" \
- install
- ( cd $(TOOLCHAIN_DIR) ; \
- for d in lib usr/lib ; do \
- for f in libc.so libpthread.so libgcc_s.so ; do \
- if [ -f $$$$d/$$$$f -a ! -L $$$$d/$$$$f ] ; then \
- $(SED) 's,/usr/lib/,,g;s,/lib/,,g' $$$$d/$$$$f ; \
- fi \
- done \
- done \
- )
-endef
-
-$(eval $(call HostBuild))