aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/rules.mk')
-rw-r--r--target/linux/rules.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/rules.mk b/target/linux/rules.mk
index 9446c343fa..75a96b4e65 100644
--- a/target/linux/rules.mk
+++ b/target/linux/rules.mk
@@ -6,9 +6,9 @@ KDEPEND_$(1):=$($(4))
endif
ifeq ($$(strip $(5)),)
-IDEPEND_$(1):=kernel ($(LINUX_VERSION)-$(BOARD)-$(PKG_RELEASE))
+IDEPEND_$(1):=kernel-$(LINUX_VERSION)-$(BOARD) ($(PKG_RELEASE))
else
-IDEPEND_$(1):=kernel ($(LINUX_VERSION)-$(BOARD)-$(PKG_RELEASE)), $(5)
+IDEPEND_$(1):=kernel-$(LINUX_VERSION)-$(BOARD) ($(PKG_RELEASE)), $(5)
endif
PKG_$(1) := $(PACKAGE_DIR)/kmod-$(2)_$(LINUX_VERSION)-$(BOARD)-$(PKG_RELEASE)_$(ARCH).ipk