aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/openmesh.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/openmesh.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk13
1 files changed, 12 insertions, 1 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 92aec4b79c..53ae5987f9 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2011-2012 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -27,3 +27,14 @@ endef
$(eval $(call Profile,MR600))
+define Profile/OPENMESH
+ NAME:=OpenMesh products
+ PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/OPENMESH/Description
+ Build images for all OpenMesh products.
+endef
+
+$(eval $(call Profile,OPENMESH))
+