aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/atheros.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/atheros.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index b52665ab28..ba124844c3 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,AP121MINI))
+define Profile/AP132
+ NAME:=Atheros AP132 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP132/Description
+ Package set optimized for the Atheros AP132 reference board.
+endef
+
+$(eval $(call Profile,AP132))
+
define Profile/AP135
NAME:=Atheros AP135 reference board
PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage