aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/atheros.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-01-29 19:12:34 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-01-29 19:12:34 +0000
commitd8181178822d1b782fcfd24d716cda14676a3e68 (patch)
tree3bed43d47db69e5c3d6672a6debe141b0b213fd6 /target/linux/ar71xx/generic/profiles/atheros.mk
parenta2c56296d7e138da58d348c3f52c43ab7904bd3a (diff)
downloadmaster-187ad058-d8181178822d1b782fcfd24d716cda14676a3e68.tar.gz
master-187ad058-d8181178822d1b782fcfd24d716cda14676a3e68.tar.bz2
master-187ad058-d8181178822d1b782fcfd24d716cda14676a3e68.zip
ar71xx: add profile and generate images for the AP132 board
Based on http://patchwork.openwrt.org/patch/3162/ Signed-off-by: Embedded Wireless GmbH <info at embeddedwireless.de> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35397 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/atheros.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index b52665ab28..ba124844c3 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,AP121MINI))
+define Profile/AP132
+ NAME:=Atheros AP132 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP132/Description
+ Package set optimized for the Atheros AP132 reference board.
+endef
+
+$(eval $(call Profile,AP132))
+
define Profile/AP135
NAME:=Atheros AP135 reference board
PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage