aboutsummaryrefslogtreecommitdiffstats
path: root/package/pptp
diff options
context:
space:
mode:
Diffstat (limited to 'package/pptp')
-rw-r--r--package/pptp/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/pptp/Makefile b/package/pptp/Makefile
index de7c50c2d4..776a668640 100644
--- a/package/pptp/Makefile
+++ b/package/pptp/Makefile
@@ -23,12 +23,12 @@ URL:=http://pptpclient.sourceforge.net/
endef
define Package/pptp/install
- install -d -m0755 $(IDIR_PPTP)/sbin
- install -d -m0755 $(IDIR_PPTP)/etc/ppp
- install -d -m0755 $(IDIR_PPTP)/usr/sbin
- install -m0755 ./files/ifup.pptp $(IDIR_PPTP)/sbin/ifup.pptp
- install -m0644 ./files/options.pptp $(IDIR_PPTP)/etc/ppp/
- install -m0755 $(PKG_BUILD_DIR)/pptp $(IDIR_PPTP)/usr/sbin/
+ install -d -m0755 $(1)/sbin
+ install -d -m0755 $(1)/etc/ppp
+ install -d -m0755 $(1)/usr/sbin
+ install -m0755 ./files/ifup.pptp $(1)/sbin/ifup.pptp
+ install -m0644 ./files/options.pptp $(1)/etc/ppp/
+ install -m0755 $(PKG_BUILD_DIR)/pptp $(1)/usr/sbin/
endef
$(eval $(call BuildPackage,pptp))