aboutsummaryrefslogtreecommitdiffstats
path: root/package/pptp
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-05-11 16:00:43 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-05-11 16:00:43 +0000
commitb97ca641b4aa79ecee3e632758d2e84d5d365282 (patch)
tree77d5a5642e464a762bd56646a801836158df05ef /package/pptp
parent8b7d9fc053b56827d196da7d2dced619a9d6504d (diff)
downloadmaster-187ad058-b97ca641b4aa79ecee3e632758d2e84d5d365282.tar.gz
master-187ad058-b97ca641b4aa79ecee3e632758d2e84d5d365282.tar.bz2
master-187ad058-b97ca641b4aa79ecee3e632758d2e84d5d365282.zip
replace $(IDIR_*) with $(1)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3759 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/pptp')
-rw-r--r--package/pptp/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/pptp/Makefile b/package/pptp/Makefile
index de7c50c2d4..776a668640 100644
--- a/package/pptp/Makefile
+++ b/package/pptp/Makefile
@@ -23,12 +23,12 @@ URL:=http://pptpclient.sourceforge.net/
endef
define Package/pptp/install
- install -d -m0755 $(IDIR_PPTP)/sbin
- install -d -m0755 $(IDIR_PPTP)/etc/ppp
- install -d -m0755 $(IDIR_PPTP)/usr/sbin
- install -m0755 ./files/ifup.pptp $(IDIR_PPTP)/sbin/ifup.pptp
- install -m0644 ./files/options.pptp $(IDIR_PPTP)/etc/ppp/
- install -m0755 $(PKG_BUILD_DIR)/pptp $(IDIR_PPTP)/usr/sbin/
+ install -d -m0755 $(1)/sbin
+ install -d -m0755 $(1)/etc/ppp
+ install -d -m0755 $(1)/usr/sbin
+ install -m0755 ./files/ifup.pptp $(1)/sbin/ifup.pptp
+ install -m0644 ./files/options.pptp $(1)/etc/ppp/
+ install -m0755 $(PKG_BUILD_DIR)/pptp $(1)/usr/sbin/
endef
$(eval $(call BuildPackage,pptp))