aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/image/Makefile
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2016-07-25 13:32:53 +0200
committerGitHub <noreply@github.com>2016-07-25 13:32:53 +0200
commit558b38f4b8e615fb5262c94dad7db2071e394ac1 (patch)
treeb0e903fc8e8000a0159988310ced3a27da8e88b5 /target/linux/sunxi/image/Makefile
parent99ddb65eac90bd20ab08f76190bbfcc5d4676ae2 (diff)
parent019be77f6b24cf372e8ebc77d28e51cf550ff064 (diff)
downloadmaster-187ad058-558b38f4b8e615fb5262c94dad7db2071e394ac1.tar.gz
master-187ad058-558b38f4b8e615fb5262c94dad7db2071e394ac1.tar.bz2
master-187ad058-558b38f4b8e615fb5262c94dad7db2071e394ac1.zip
Merge pull request #38 from qinfengling/orangepi2
sunxi: add support for Orange Pi 2 (H3)
Diffstat (limited to 'target/linux/sunxi/image/Makefile')
-rw-r--r--target/linux/sunxi/image/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/sunxi/image/Makefile b/target/linux/sunxi/image/Makefile
index bda690e39c..0525e08ed9 100644
--- a/target/linux/sunxi/image/Makefile
+++ b/target/linux/sunxi/image/Makefile
@@ -111,6 +111,10 @@ define Image/Build/Profile/orangepi_plus
$(call Image/Build/SDCard,$(1),sun8i-h3-orangepi-plus)
endef
+define Image/Build/Profile/orangepi_2
+ $(call Image/Build/SDCard,$(1),sun8i-h3-orangepi-2)
+endef
+
define Image/Build
$(call Image/Build/$(1),$(1))
$(call Image/Build/Profile/$(PROFILE),$(1))