aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-08-30 12:17:46 +0000
committerJonas Gorski <jogo@openwrt.org>2015-08-30 12:17:46 +0000
commit01888c1a0dbb0b42261924e07dc18121e3748ef2 (patch)
tree062ee4c4d76afb4e7ee33d017bc476aab9951ada /target/linux/brcm63xx/profiles
parent992279c96c2626d9dcca6def99557fb7c8e1a574 (diff)
downloadmaster-187ad058-01888c1a0dbb0b42261924e07dc18121e3748ef2.tar.gz
master-187ad058-01888c1a0dbb0b42261924e07dc18121e3748ef2.tar.bz2
master-187ad058-01888c1a0dbb0b42261924e07dc18121e3748ef2.zip
brcm63xx: add Comtrend VR-3026e support
Add support for Comtrend VR-3026e v1. The device is almost identical to the Comtrend VR-3025un. Signed-off-by: Martin Tesar <tesarmar@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46752 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/comtrend.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/comtrend.mk b/target/linux/brcm63xx/profiles/comtrend.mk
index 8c1b8628a6..99fec4a6b8 100644
--- a/target/linux/brcm63xx/profiles/comtrend.mk
+++ b/target/linux/brcm63xx/profiles/comtrend.mk
@@ -73,6 +73,15 @@ define Profile/VR3025un/Description
endef
$(eval $(call Profile,VR3025un))
+define Profile/VR3026e
+ NAME:=Comtrend VR-3026e
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/VR3026e/Description
+ Package set optimized for VR-3026e.
+endef
+$(eval $(call Profile,VR3026e))
+
define Profile/WAP5813n
NAME:=Comtrend WAP-5813n
PACKAGES:=kmod-b43 wpad-mini \