aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/comtrend.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/comtrend.mk')
-rw-r--r--target/linux/brcm63xx/profiles/comtrend.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/comtrend.mk b/target/linux/brcm63xx/profiles/comtrend.mk
index 8c1b8628a6..99fec4a6b8 100644
--- a/target/linux/brcm63xx/profiles/comtrend.mk
+++ b/target/linux/brcm63xx/profiles/comtrend.mk
@@ -73,6 +73,15 @@ define Profile/VR3025un/Description
endef
$(eval $(call Profile,VR3025un))
+define Profile/VR3026e
+ NAME:=Comtrend VR-3026e
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/VR3026e/Description
+ Package set optimized for VR-3026e.
+endef
+$(eval $(call Profile,VR3026e))
+
define Profile/WAP5813n
NAME:=Comtrend WAP-5813n
PACKAGES:=kmod-b43 wpad-mini \